solution: use the OpenCore Legacy Patcher >> https://dortania.github.io/OpenCore-Legacy-Patcher/

>> using OpenCore Legacy patcher will help you for example, to run an iMac9.1 with Monterey

computer2know :: thank you for your visit :: have a nice day :: © 2022